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Learning Outcomes

Use, store and organise references 
in EndNote01. Insert citations into your 

assignments or academic papers02.
Automatically format references to 
your desired citation style03.
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• Basics of Citing & Referencing
• Introduction to EndNote
• Software Installation

Overview



Why is Citing/Referencing Important? 6

Acknowledge the ideas of 
other authors

Avoid plagiarism

Help your readers easily locate & 
explore the sources you consulted 

(helpful for literature reviews!)

Prove robustness in 
your research

Source: SE1000 Student Essentials > Fundamentals of Academic Life



NUS Against Plagiarism 7

Source: https://studentconduct.nus.edu.sg/wp-content/uploads/2022/01/NUS-Code-of-Student-Conduct.pdf



In-text Citations & Reference List 8

Citing & Referencing

In-text Citations

Appears within     
a sentence

Bibliography/

Reference List

Appears at the end 
of a document

the act of quoting from or 
referring to the works and ideas 
of other authors’ in our work [1]

listing full publication details of 
an information source used in 
our work [1]

[1] Dipankar, D., Rajeeb, D. & Valentina, E.B. (2019). Engineering research methodology: A practical insight for researchers (Vol. 153). Springer Singapore. doi.org/10.1007/978-981-13-2947-0

- Author-Date system
e.g. APA, ASA, Harvard

- Numbered system
e.g. IEEE, ACS, NLM, Vancouver

- Footnoting system
e.g. Chicago



In-text Citations & Reference List 9

In-text citations* Reference List*

Note: IEEE Citation Style is shown here



Varying Citation Formats & Elements

The format and elements of the in-text citation and reference list would vary, depending on:
• information sources (e.g. books, articles, conference papers, Internet resources etc.) and
• citation style used

Some main elements of a citation are:
• Author(s)
• Book Chapter Title or Journal Article Title
• Book Title or Journal Title
• Year of Publication
• Volume or Issue Numbering
• Page Numbering
• DOI/URL

10

REMINDER
Citing or acknowledging 

information sources applies to 
outputs in most formats,
e.g. text, presentations, 
posters, video clips etc.



Citation Styles

Different academic disciplines have different way of citing references, 
depending on what information is important to them

11

Source: https://libguides.nus.edu.sg/citation

What citation 
style should

I use?

Check with 
your professor/ 

department/ 
faculty

OR
Read authors 

notes



What Is EndNote? Why Use It?

A Reference Management Software
(aka Bibliographic Management Tools) that:

• stores & organises references  
• inserts references into a document
• formats references 

12

It works in Windows 10 & Mac OS, and integrates well with Microsoft Word 
2019/Office 365 ProPlus*.

It is part of your writing workflow.

Note: Office 365 ProPlus is available to NUS students & staff from NUS IT website



Installation of Licensed Software (NUS Staff & Students Only)

NUS Information Technology (IT) deals with:
• technical aspects of software installation
• license key
• limited no. of downloads allowed per person

Contact IT Care for software installation and troubleshooting

13

Email ITCare@nus.edu.sg
Tel 6516 2080
Walk-in Level 6 @ Central Library Building

(check opening hours)

mailto:ITCare@nus.edu.sg
https://nusit.nus.edu.sg/contact


Where To Download EndNote 20? 14

Go to NUS IT’s nTouch1

Search “endnote”2

Download EndNote 203

Choose Windows or Mac OS4

https://ntouch.nus.edu.sg/


After Installation

EndNote 
Library

15

EndNote tab 
in Word
(if missing,
“Repair” first, else 
see troubleshooting 
in Windows or Mac)

https://support.clarivate.com/Endnote/s/article/EndNote-X7X8-Windows-Install-Word-CWYW?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-X8-Mac-and-EndNote-online-Mac-CWYW-tools-in-Microsoft-Word-2016-Troubleshooting-guide?language=en_US
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• Create A New Library
• Direct Export from Databases
• PDF
• Manual Entry

Build



17Create A New Library

Steps
1. Locate Windows > EndNote
2. Click File > New
3. Key-in filename, e.g. 

yourname_projectname.enl
4. Select location to save the 

library, e.g. Desktop
5. Click Save

Notes
.Data folder  store file attachments
.enl file  keep bibliography details

If you need to backup or transferring 
to another computer, MUST copy 
both items above

https://support.clarivate.com/Endnote/s/article/EndNote-Description-of-the-Data-folder-that-accompanies-enl-library-files?language=en_US


18Direct Export :: Scopus

Steps
1. At the database, select the 

records you want
2. Click Export
3. In the Export document settings, 

select RIS Format and Citation 
information, click Export

4. Click scopus.ris to open the file
5. Records imported to your 

EndNote library

1
2

3

4



19Direct Export :: FindMore’s Books and E-Resources

Steps
1. In the result page, select the 

record you want
2. Click Saved Items
3. Select Export To… > EndNote
4. Click export-endnote-

1662019717.ris to open the file
5. Records imported to your 

EndNote library

1

2

3

4



20Direct Export :: Google Scholar

Steps
1. Login to Google Scholar
2. In the result page, select the 

record you want
3. In the Saved to My Library, select 

the folder and click Done
4. Click My library
5. Go to the folder, select Export all 

> EndNote
6. Click citations.enw to open the 

file
7. Records imported to your 

EndNote library

1

2 3

4

5

6



Databases allow you to shortlist items of interest 
and export/email  
• Exported files are in various formats which are coded differently
• Import Options = instruct EN how to read the incoming file 
• Only metadata is brought into your EN Library
• Full-text (pdf, word) needs to be attached later (menu: 

References)

21Direct Export :: ris/enw/nbib/bibTX

Steps
1. At the database, select the 

records you want
2. Save, output, export or send to 

EndNote (sometimes labelled as 
“RIS format”)

3. Click Open to transfer records to 
your EndNote library

Alternatively,
1. After exported file from database
2. Click File > Import > File…
3. Locate file in Import File
4. Choose correct Import Option
5. Click Import



EndNote can only grab the metadata of a PDF if it 
• has a DOI = Digital Object Identifier 
• is NOT a scanned image

22PDF :: Windows 

Steps
1. Click File > Import > File… or 

Folder…
2. Locate file/folder in Import 

File/Folder
3. Choose PDF in the Import Option
4. Click Import
5. Records imported to your 

EndNote library, either successful 
or failed



23PDF :: Mac OS



Used for:
• Archival sources, e.g. manuscripts
• Newspapers

24Manual Entry 

Steps
1. Click References > New Reference
2. Choose the Reference Type
3. Key-in details, particular major 

elements of a citation (see slide 
“Varying Citation Formats & 
Elements”)

4. Click Save
1

2

3

4



Each author on a new line

 Family name, followed by “,”
Western convention names, enter as it is
 Rectify Asian name convention
 Names without surnames, add “,” at the end
 Institutional names in full, then add “,”

25Manual Entry :: Name Conventions



Select the citation record to view the right-hand pane
1. Summary tab, click + Attach file
2. Locate the file on your computer
3. When done, the attached file will show

26Manual Entry :: Attach A File

1

3
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• Custom Group
• Smart Group

Organize



Custom Group

Custom Group are like folders

28

Steps
1. Click Groups or right-click My 

Groups > Create Group
2. Drag and drop references into 

that Group



Smart Group

• Smart Group needs a bit of care
• Tracking by year, author, keywords that appear in 

title
• Caution needed when deleting items from Smart 

Groups → check the Trash if deleted accidentally

29

Steps
1. Click Groups or right-click My 

Groups > Create Smart Group…
2. Key-in a name for the group
3. Set the criteria for EndNote to 

use
4. Click Create

2 3

4
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• Cite While You Write [CWYW]
• Insert from EN

Cite



31Cite While You Write [CWYW]

Windows OS

Mac OS

1. If you know which style to use, change to appropriate style
2. Turn on instant formatting



32CWYW :: EndNote Ribbon (Windows OS)

Windows OS

Where you will mostly use to 
add, edit & manage
the citations

To edit and update
bibliographic elements



33CWYW :: Insert from Word

Steps
1. In Word, click Insert Citation
2. Select Insert Citation...
3. Key-in keywords to look for the 

citation
4. Select single or multiple citations 

(Ctrl+Click)
5. Click Insert

If you have selected citation(s) in 
EndNote, then select Insert Selected 
Citation(s)

1

2

3

4

5



34Insert from EN

Steps
1. In EndNote, select single or 

multiple citations (Ctrl+Click)
2. Click Tools > Cite While You Write 

[CWYW] > Insert Selected 
Citation(s)

3. The citation(s) is/are inserted 
into Word

1

2



35Word with Citations & Bibliography

Output style

In-text citation is in 
(Author, Year)

Bibliography generated 
once you have inserted 
citations



36Field Shading in Word (Windows OS)

Steps
1. In Word, click File > Options
2. Click Advanced
3. Change Field shading to “Always” 

from “When selected”
4. Click OK

2

3

4



37Field Shading in Word (Mac OS)

Steps
1. In Word, click Preferences…
2. Click View
3. Change Field shading to “Always” 

from “When selected”
4. Click OK

1
2

3
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• Edit & Manage Citation(s)
• Change Citation Styles
• Format Bibliography

Format/Edit



Edit & Manage Citation(s) 39

Steps
1. In Word, click Edit & Manage 

Citation(s)
2. Select the citation
3. Change the necessary 

formatting:
a. Display as Author (Year)

 use when writing
in active voice

b. Exclude Author or Year
c. Insert page numbers
d. Remove citation

4. Click OK

1

2

bc

d

4

a



Format Bibliography 40

Steps
1. In Word, click Configure 

Bibliography
2. In Layout tab, change the 

necessary:
a. Bibliography title
b. Line spacing

3. Click OK

Mac OS
Click Bibliography 
> Configure Bibliography 
> Layout 
> Bibliography title

1

2

3

a

b



41

Edit & Manage Citation(s)

Format Bibliography



Change Citation Styles 42

Steps
1. In Word, click Style drop-down 

list
2. Select Another Style…
3. Choose the style
4. Click OK

1

2

3

4
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• Remove Duplicates
• Remove Codes
• Compress Library

Save/Keep



44Remove Duplicates

Steps
1. Click All References in the left 

pane
2. Click Library > Find Duplicates
3. Choose which records to keep

Alternatively, click Cancel, select 
duplicated references, and drag them 
to Trash

Note
To delete references permanently
1. Right-click Trash > Empty Trash
2. Click Yes



45Remove Codes

Steps
1. In Word, click Convert Citations 

and Bibliography
2. Click Convert to Plain Text
3. Click OK
4. Rename the “Plain Text” version, 

i.e. Document1
5. Save and keep “Coded” version, 

i.e. Assignment1.docx

This is VERY IMPORTANT !
• BEFORE you submit or share your 

Word document
• Convert the document to plain 

text
• Submit the “Plain Text” version

1
2

3

4

Mac OS



46Compress Library

Steps
1. In EndNote, click File > Compress 

Library (.enlx) …
2. Keep the default, or make the 

necessary changes
3. Click Next
4. Key-in filename, e.g. 

yourname_projectname_backup.
enlx

5. Select location to save the 
library, e.g. Desktop

6. Click Save

Note
• Extension becomes .enlx
• Double-click .enlx to open

Tips
 EndNote libraries should never be opened in cloud-syncing folders such as 

Dropbox, OneDrive, Box, SugarSync, etc.
 Syncing folders corrupt EndNote libraries over time, see EndNote Technical Help

https://support.clarivate.com/Endnote/s/article/EndNote-Reference-Manager-ProCite-Compatibility-with-Dropbox-and-other-Cloud-storage?language=en_US


NUS Libraries
• Guide
• YouTube (ENX9)

Clarivate Analytics
• Guide
• YouTube
• Support

Help on
• Software Installation
• Application Usage

47EndNote Help

https://libguides.nus.edu.sg/endnote
https://youtube.com/playlist?list=PL55ab3KkOp0iAfokFZr4Ahqs4OBW7vG6C
http://clarivate.libguides.com/endnote_training
https://www.youtube.com/user/EndNoteTraining
https://support.clarivate.com/Endnote/s/?language=en_US
mailto:itcare@nus.edu.sg
mailto:askalib@nus.edu.sg


Researcher 
Unbound Digital 
Badges
Showcase the knowledge and skills you have 
acquired in your emails, online CVs, LinkedIn and 
other social media platforms. Earn Researcher 
Unbound Badges by attending workshops and 
answering a quiz for each workshop attended. 
Each domain in the Research Skills Framework 
(RSF) has its own unique set of Basic, Intermediate 
and Advanced badges, depending on the number of 
workshops in that domain attended. 

https://nus.edu.sg/nuslibraries/researcher-unbound/our-framework


How to earn badges?

Basic Badge
Attend at least 2 

workshops within the 
same domain and 

answer quiz questions 
correctly

Intermediate 
Badge

Attend at least 5 
workshops within the 

same domain and 
answer quiz questions 

correctly

Advanced Badge
Attend at least 7 

workshops within the 
same domain and 

answer quiz questions 
correctly

Meta-Badges
Coming Soon! Meta-

Badges will be 
available for super-

achievers who get at 
least a Basic badge in 

all 7 RSF domains! 



Take the quiz and earn a digital badge
Use the link below or scan the QR code to access the quiz:

https://bit.ly/ruendnote2022sep

QR CODE HERE

https://bit.ly/evidence-080822


Feedback
Your feedback matters. Please take a 
few minutes to tell us what you think

https://bit.ly/RU-2223-Sem1

Title: Fundamentals of EndNote 20
Date: 20 SEP 2022
Time: 10am-1130am

Images retrieved from https://pixabay.com

https://bit.ly/RU-2223-Sem1
https://pixabay.com/

	Fundamentals of EndNote 20​�Microsoft Windows 10 and Word 2019
	Learning Outcomes
	How are we carrying out this session?
	Slide Number 4
	Overview
	Why is Citing/Referencing Important?
	NUS Against Plagiarism
	In-text Citations & Reference List
	In-text Citations & Reference List
	Varying Citation Formats & Elements
	Citation Styles
	What Is EndNote? Why Use It?
	Installation of Licensed Software (NUS Staff & Students Only)
	Where To Download EndNote 20?
	After Installation
	Build
	Create A New Library
	Direct Export :: Scopus
	Direct Export :: FindMore’s Books and E-Resources
	Direct Export :: Google Scholar
	Direct Export :: ris/enw/nbib/bibTX
	PDF :: Windows 
	PDF :: Mac OS
	Manual Entry 
	Manual Entry :: Name Conventions
	Manual Entry :: Attach A File
	Organize
	Custom Group
	Smart Group
	Cite
	Cite While You Write [CWYW]
	CWYW :: EndNote Ribbon (Windows OS)
	CWYW :: Insert from Word
	Insert from EN
	Word with Citations & Bibliography
	Field Shading in Word (Windows OS)
	Field Shading in Word (Mac OS)
	Format/Edit
	Edit & Manage Citation(s)
	Format Bibliography
	Slide Number 41
	Change Citation Styles
	Save/Keep
	Remove Duplicates
	Remove Codes
	Compress Library
	EndNote Help
	Researcher Unbound Digital Badges
	How to earn badges?
	Take the quiz and earn a digital badge
	Feedback

