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Learning Outcomes

Store and organise references in 
EndNote01.

Insert citations into your 
assignments or academic papers02.

Automatically format references to 
your desired citation style03.
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5How are we carrying out this session?

Presentation Slides

Demo

+

SEE DO SHARE
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TRAINING PACK @ https://bit.ly/endnote-feb2023
6



7

• Basics of Citing & Referencing

• Introduction to EndNote

• Software Installation

Overview



8Why is Citing/Referencing Important?

Acknowledge the ideas of 
other authors

Avoid plagiarism

Help your readers easily locate & 
explore the sources you consulted 

(helpful for literature reviews!)

Prove robustness in 
your research

Source: SE1000 Student Essentials > Fundamentals of Academic Life



9NUS Against Plagiarism
Source: https://studentconduct.nus.edu.sg/wp-content/uploads/2022/01/NUS-Code-of-Student-Conduct.pdf



10In-text Citations & Reference List

Citing & Referencing

In-text Citations

Appears within     
a sentence

Bibliography/

Reference List

Appears at the end 
of a document

the act of quoting from or 
referring to the works and ideas 
of other authors’ in our work [1]

listing full publication details 
of an information source 
used in our work [1]

[1] Dipankar, D., Rajeeb, D. & Valentina, E.B. (2019). Engineering research methodology: A practical insight for researchers (Vol. 153). Springer Singapore. doi.org/10.1007/978-981-13-2947-0

- Author-Date system
e.g. APA, ASA, Harvard

- Numbered system
e.g. IEEE, ACS, NLM, Vancouver

- Footnoting system
e.g. Chicago



11In-text Citations & Reference List

In-text citations* Reference List*

Note: IEEE Citation Style is shown here



The format and elements of the in-text citation and reference list vary 
depending on:
• Information sources (e.g. books, articles, conference papers, Internet 

resources)
• Citation style used

Some main elements of a citation are:
• Author(s)
• Book Chapter Title or Journal Article Title
• Book Title or Journal Title
• Year of Publication
• Volume or Issue Numbering
• Page Numbering
• DOI/URL

12Varying Citation Formats & Elements

REMINDER
Citing or acknowledging 

information sources applies to 
outputs in most formats,
e.g. text, presentations, 
posters, video clips etc.



Different academic disciplines have different way of citing references, 
depending on what information is important to them

13Citation Styles
Source: https://libguides.nus.edu.sg/citation

What citation 
style should
I use?

Check with your 
professor/ 
department/ 
faculty
OR
Read authors 
notes



A Reference Management Software

(aka Bibliographic Management Tools) that:

• stores & organises references  

• inserts references into a document

• formats references 

14What Is EndNote? Why Use It?

It works in Windows 10 & Mac OS, and integrates well with Microsoft 
Word 2019/Office 365 ProPlus*.

It is part of your writing workflow.

Note: Office 365 ProPlus is available to NUS students & staff from NUS IT website



NUS Information Technology (IT) deals with:

• technical aspects of software installation

• license key

• limited no. of downloads allowed per person

Contact IT Care for software installation and troubleshooting

15Installation of Licensed Software (NUS Staff & Students Only)

Email ITCare@nus.edu.sg

Tel 6516 2080

Walk-in Level 6 @ Central Library Building
(check opening hours)

mailto:ITCare@nus.edu.sg
https://nusit.nus.edu.sg/contact


16Where To Download EndNote 20?

Go to NUS IT’s nTouch1

Search “endnote”2

Download EndNote 203

Choose Windows or Mac OS4

https://ntouch.nus.edu.sg/


EndNote Library

17After Installation

EndNote tab in Word
(if missing: “Repair” first, else 
see troubleshooting in 
Windows or Mac)

https://support.clarivate.com/Endnote/s/article/EndNote-X7X8-Windows-Install-Word-CWYW?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-X8-Mac-and-EndNote-online-Mac-CWYW-tools-in-Microsoft-Word-2016-Troubleshooting-guide?language=en_US
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• Create A New Library

• Direct Export from Databases

• PDF

• Manual Entry

Build



19Create A New Library

Steps
1. Locate Windows > EndNote
2. Click File > New…
3. Key in filename, e.g. 

yourname_projectname.enl
4. Select location to save the 

library, e.g. Desktop
5. Click Save

Notes
.Data folder ➔ store file attachments
.enl file ➔ keep bibliography details

If you need to backup or transferring 
to another computer, MUST copy 
both items above

https://support.clarivate.com/Endnote/s/article/EndNote-Description-of-the-Data-folder-that-accompanies-enl-library-files?language=en_US


20Direct Export

S E O

Select Export Open

General steps for many databases



21Direct Export :: Scopus

Steps
1. At the database, select the 

record(s) you want
2. Click Export
3. In the Export document settings, 

select RIS Format and Citation 
information, click Export

4. Click the downloaded .ris file to 
open it

5. Records are imported to your 
EndNote library

1

2

3

4



22Direct Export :: FindMore’s Books and E-Resources

Steps
1. In the result page, select the 

record(s) you want
2. Click Saved Items
3. Select Export To… > EndNote
4. Click the downloaded .ris file to 

open it
5. Records are imported to your 

EndNote library

2

3

4

1



23Direct Export :: Google Scholar

Steps
1. Login to Google Scholar
2. In the result page, select the 

record(s) you want
3. In Saved to My Library, select the 

folder(s) (if applicable) and click 
Done

4. Click My library
5. Go to the folder, select Export all 

> EndNote
6. Click the downloaded .enw file 

to open it
7. Records are imported to your 

EndNote library

1

2

3

4

5

6



Databases allow you to shortlist items of interest 
and export/email

• Exported files are in various formats which are coded differently

• Import Options = instruct EN how to read the incoming file 

• Only metadata is brought into your EN Library

• Full-text (pdf, word) needs to be attached later (go to 
“References”)

24Direct Export :: ris/enw/nbib/bibTX

Steps
1. At the database, select the 

record(s) you want
2. Save, output, export or send to 

EndNote (sometimes labelled as 
“RIS format”)

3. Open the exported file to 
transfer records to your EndNote 
library

Alternatively, after exporting file from 
database:

1. Click File > Import > File…
2. Locate file in Import File
3. Choose correct Import Option
4. Click Import



EndNote can only grab the metadata of a PDF if it 

• has a DOI = Digital Object Identifier 

• is NOT a scanned image

25PDF :: Windows 

Steps
1. Click File > Import > File… or 

Folder…
2. Locate file/folder in Import 

File/Folder
3. Choose PDF in the Import Option
4. Click Import
5. Records imported to your 

EndNote library, either successful 
or failed



26PDF :: Mac OS

1

2

3

4



Used for:

• Archival sources, e.g. manuscripts

• Newspapers

27Manual Entry 

Steps
1. Click References > New Reference
2. Choose the Reference Type
3. Key in details, particularly major 

elements of a citation (see slide 
“Varying Citation Formats & 
Elements”)

4. Click Save

1

2

3

4



Each author on a new line

✓ Family name, followed by “,”

✓Western convention names, enter as it is

✓ Rectify Asian name convention

✓ Names without surnames, add “,” at the end

✓ Institutional names in full, then add “,”

28Manual Entry :: Name Conventions



Select the citation record to view the right-hand pane

1. In Summary tab, click + Attach file

2. Locate the file on your computer

3. When done, the attached file will show

29Manual Entry :: Attach A File

1

3
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• Custom Group

• Smart Group

Organize



Custom Group are like folders

31Custom Group

Steps
1. Click Groups or right-click My 

Groups > Create Group
2. Drag and drop references into 

that Group



• Smart Group needs a bit of care

• Tracking by year, author, keywords that appear in 
title

• Caution needed when deleting items from Smart 
Groups → check the Trash if deleted accidentally

32Smart Group

Steps
1. Click Groups or right-click My 

Groups > Create Smart Group…
2. Key in a name for the group
3. Set the criteria for EndNote to 

use
4. Click Create

3
2

4

1



33

• Cite While You Write [CWYW]

• Insert from EN

Cite



34Cite While You Write [CWYW]

Windows OS

Mac OS

1. If you know which style to use, change to appropriate style

2. Turn on instant formatting



35CWYW :: EndNote Ribbon (Windows OS)

Windows OS

Where you will mostly use to 
add, edit & manage
the citations

To edit and update
bibliographic elements



36CWYW :: Insert from Word

Steps
1. In Word, click Insert Citation
2. Select Insert Citation...
3. Key-in keywords to look for the 

citation
4. Select single or multiple citations 

(Ctrl+Click)
5. Click Insert

If you have selected citation(s) in 
EndNote, then select Insert Selected 
Citation(s)

1

2

3

4

5



37Insert from EN

Steps
1. In EndNote, select single or 

multiple citations (Ctrl+Click)
2. Click Tools > Cite While You Write 

[CWYW] > Insert Selected 
Citation(s)

3. The citation(s) is/are inserted 
into Word

1

2



38Word with Citations & Bibliography

Output style

In-text citation is in 
(Author, Year)

Bibliography generated 
once you have inserted 
citations



39Field Shading in Word (Windows OS)

Steps
1. In Word, click File > Options
2. Click Advanced
3. Change Field shading to “Always” 

from “When selected”
4. Click OK2

3

4



40Field Shading in Word (Mac OS)

Steps
1. In Word, click Preferences…
2. Click View
3. Change Field shading to “Always” 

from “When selected”
4. Click OK

1

2

3
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• Edit & Manage Citation(s)

• Change Citation Styles

• Format Bibliography

Format/Edit



42Edit & Manage Citation(s)

Steps
1. In Word, click Edit & Manage 

Citation(s)
2. Select the citation
3. Change the necessary 

formatting:
a. Display as Author (Year)

→ use when writing
in active voice

b. Exclude Author or Year
c. Insert page numbers
d. Remove citation

4. Click OK

1

2

bc

d

4

a



43Format Bibliography

Steps
1. In Word, click Configure 

Bibliography
2. In Layout tab, change the 

necessary:
a. Bibliography title
b. Line spacing

3. Click OK

Mac OS
Click Bibliography 
> Configure Bibliography 
> Layout 
> Bibliography title

1

2

3

a

b
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Edit & Manage Citation(s)

Format Bibliography



45Change Citation Styles

Steps
1. In Word, click Style drop-down 

list
2. Select Another Style…
3. Choose the style
4. Click OK

1

2

3

4
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• Remove Duplicates

• Remove Codes

• Compress Library

Save/Keep



47Remove Duplicates

Steps
1. Click All References in the left 

pane
2. Click Library > Find Duplicates
3. Choose which records to keep

Alternatively, click Cancel, select 
duplicated references, and drag them 
to Trash

Note
To delete references permanently
1. Right-click Trash > Empty Trash
2. Click Yes



48Remove Codes

Steps
1. In Word, click Convert Citations 

and Bibliography
2. Click Convert to Plain Text
3. Click OK
4. Rename the “Plain Text” version, 

i.e. Document1
5. Save and keep “Coded” version, 

i.e. Assignment1.docx

This is VERY IMPORTANT !
• BEFORE you submit or share your 

Word document
• Convert the document to plain 

text
• Submit the “Plain Text” version

1
2

3

4

Mac OS



49Compress Library

Steps
1. In EndNote, click File > Compress 

Library (.enlx) …
2. Keep the default, or make the 

necessary changes
3. Click Next
4. Key-in filename, e.g. 

yourname_projectname_backup.
enlx

5. Select location to save the 
library, e.g. Desktop

6. Click Save

Note
• Extension becomes .enlx
• Double-click .enlx to open

Tips
✓ EndNote libraries should never be opened in cloud-syncing folders such as 

Dropbox, OneDrive, Box, SugarSync, etc.
✓ Syncing folders corrupt EndNote libraries over time, see EndNote Technical Help

https://support.clarivate.com/Endnote/s/article/EndNote-Reference-Manager-ProCite-Compatibility-with-Dropbox-and-other-Cloud-storage?language=en_US


NUS Libraries
• Guide
• YouTube (ENX9)

Clarivate Analytics
• Guide
• YouTube
• Support

Help on
• Software Installation
• Application Usage

50EndNote Help

https://libguides.nus.edu.sg/endnote
https://youtube.com/playlist?list=PL55ab3KkOp0iAfokFZr4Ahqs4OBW7vG6C
http://clarivate.libguides.com/endnote_training
https://www.youtube.com/user/EndNoteTraining
https://support.clarivate.com/Endnote/s/?language=en_US
mailto:itcare@nus.edu.sg
mailto:askalib@nus.edu.sg


Researcher 
Unbound Digital 
Badges
Showcase the knowledge and skills you have 

acquired in your emails, online CVs, LinkedIn and 

other social media platforms. Earn Researcher 

Unbound Badges by attending workshops and 

answering a quiz for each workshop attended. 

Each domain in the Research Skills Framework 

(RSF) has its own unique set of Basic, Intermediate 

and Advanced badges, depending on the number of 

workshops in that domain attended. 

51

https://nus.edu.sg/nuslibraries/researcher-unbound/our-framework


How to earn badges?

Basic Badge

Attend at least 2 

workshops within the 

same domain and 

answer quiz questions 

correctly

Intermediate 

Badge

Attend at least 5 

workshops within the 

same domain and 

answer quiz questions 

correctly

Advanced Badge

Attend at least 7 

workshops within the 

same domain and 

answer quiz questions 

correctly

Meta-Badges

Coming Soon! Meta-

Badges will be 

available for super-

achievers who get at 

least a Basic badge in 

all 7 RSF domains! 

52



Take the quiz and earn a digital badge
Use the link below or scan the QR code to access the quiz:

https://bit.ly/ruendnote2023feb

QR CODE HERE

53



Feedback
Your feedback matters. Please take a 

few minutes to tell us what you think

https://bit.ly/RU-2223-Sem2

Title: Fundamentals of EndNote 20

Date: 23 FEB 2023

Time: 10am-1130am

Images retrieved from https://pixabay.com
54

https://bit.ly/RU-2223-Sem2
https://pixabay.com/
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